RUGENTO

Модули для Magento Commerce

Инструменты пользователя

Инструменты сайта


cml2:системные_требования

Различия

Здесь показаны различия между выбранной ревизией и текущей версией данной страницы.

Ссылка на это сравнение

cml2:системные_требования [2013/09/07 14:08]
Андрей Попов создано
cml2:системные_требования [2014/08/10 16:44] (текущий)
Строка 1: Строка 1:
-ss+====== Системные требования ====== 
 +===== Требования к 1С Предприятие ===== 
 +==== Платформа 1С 8.2 ==== 
 +  * Управление торговлей 11.0.6.7 и выше. 
 +  * Управление небольшой фирмой 1.4.1.17 и выше. 
 + 
 +==== Платформа 1С 8.1 ==== 
 +  * Управление торговлей 10.3.2.4 и выше. 
 +  * Комплексная автоматизация 1.0.16 и выше. 
 +  * Управление производственным предприятием 1.2.15 и выше. 
 +  * Комплексная автоматизация 1.1.33 и выше. 
 +  * Управление торговлей для Украины 2.1 и 3.0 и выше. 
 +  * Управление торговым предприятием для Украины 1.1.1 и выше. 
 + 
 +<note tip>​Для использования полного функционала обмена требуется установить бесплатную обработку от 1С [[http://​1c.1c-bitrix.ru/​ecommerce/​download.php]]</​note>​ 
 +<note important>​Если вы не нашли вашей конфигурации,​ пожалуйста,​ напишите в поддержку [[http://​support.rugento.ru/​]] для проверки совместимости с модулем.</​note>​ 
 +<​note>​Версии платформы 1С 7.7, 8.0 не поддерживаются и поддержка не планируется в связи с отсутствием в них необходимой обработки.</​note>​ 
 + 
 +===== Требования к хостингу ===== 
 +  * PHP 5.3 и выше. 
 +  * Модуль PHP IonCube 4.4 и выше. [[http://​www.ioncube.com/​loaders.php|Скачать]] 
 +  * Модуль PHP Mbstring. 
 +  * Модуль PHP XMLReader. 
 +  * Хостинг должен соответствовать системным требованиям Magento. [[http://​www.magentocommerce.com/​system-requirements|Смотреть требования]] 
 + 
 +===== Требования к Magento Commerce ===== 
 +  * Версия Magento CE 1.7 и выше. 
 + 
 +<​html>​ 
 + 
 +</​html>​ 
cml2/системные_требования.txt · Последние изменения: 2014/08/10 16:44 (внешнее изменение)